"Internet Stabil", Cara Mudah Setting Ping Stabil di Mikrotik


Selamat Pagi Semua, kali ini saya mau cerita mengenai keluhan dari teman saya sesama IT Support di salah satu lembaga pendidikan terkemuka di kota Medan, pagi-pagi dia sudah kirim Whats app ke saya bahwasanya koneksi internet nya tidak stabil karena jika di uji koneksi nya melalui ping ke 8..8.8.8, maka hasil time nya sangat tinggi hingga ratusan sesuai dengan gambar yang dikirim oleh teman saya itu melalui Whats app.

Kemudian saya balik tanya ke teman saya, bagaimana kegiatan browsing, streaming, email ataupun chatting, apakah bermasalah atau tidak stabil, kemudian dia menjawab, bahwasanya kalau teman saya ini merasa stabil jika melakukan aktivitas tersebut di atas. Lalu apa yang mesti ditindaklanjuti karena kan belum ada komplain dari user..., tapi ya gak mengapa, saya sih berfikirnya masalah ini berasal dari provider-nya atau performance router nya yang sudah menurun atau ada penyebab lain yang mesti kita telusuri lebih lanjut.

Kali ini saya coba memberi trik nya ke teman saya ini, bagaimana cara setting router mikrotik supaya uji koneksi melalui ping menjadi stabil, langkah-langkahnya adalah sebagai berikut:
  • Login ke Router Mikrotik Anda melalui winbox, jika belum ada anda bisa men-download aplikasinya di sini
  • Selanjutnya masuk ke menu terminal, tampilannya akan seperti tampilan berikut di bawah ini:


  • Selanjutnya type script berikut di bawah ini,
Untitled Document
PING_STABIL
/ip firewall mangle
add action=mark-connection chain=prerouting comment=PING_STABIL \
new-connection-mark=PING_STABIL passthrough=yes protocol=icmp

Untitled Document
PING_PAKET
/ip firewall mangle
add action=mark-packet chain=prerouting comment=PING_PAKET connection-mark=\
PING_STABIL new-packet-mark=PING_PAKET passthrough=no protocol=icmp

Untitled Document
PING_BAGUS
add name=PING_BAGUS packet-mark=PING_PAKET parent=global priority=1 queue=\
default


Setelah Script selesai di jalankan maka jangan lupa supaya Anda melakukan Cross Check kembali melalui aplikasi winbox-nya apakan rule nya sudah ter-create dengan benar seperti tampilan gambar berikut:


dan


Setelah berhasil, maka saya kirim Whats app kembali ke teman saya tersebut supaya melakukan pengujian kembali melalui terminal winbox dengan CLI ping ke 8.8.8.8, dan hasilnya dapat Anda lihat seperti gambar berikut di bawah ini:


Demikian cerita singkat hari ini, semoga menjadi inspirasi. terima kasih sudah berkunjung ke blogger saya.

0 Response to ""Internet Stabil", Cara Mudah Setting Ping Stabil di Mikrotik"

Posting Komentar